<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.tribuneonlineng.com/xmlrpc.php"/>

		<title>Igbo in the North must dissociate themselves from Kanu, Biafra —Dasuki Nakande</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Alhaji Dasuki Nakande is a former Minister of State for Information in the administration of the late President Umaru Yar’Adua. In this interview with"/>
<link rel="canonical" href="https://www.tribuneonlineng.com/100761/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Igbo in the North must dissociate themselves from Kanu, Biafra —Dasuki Nakande" />
<meta property="og:description" content="Alhaji Dasuki Nakande is a former Minister of State for Information in the administration of the late President Umaru Yar’Adua. In this interview with" />
<meta property="og:url" content="https://www.tribuneonlineng.com/100761/" />
<meta property="og:site_name" content="Tribune Online" />
<meta property="article:publisher" content="https://www.facebook.com/Tribuneonline/" />
<meta property="article:tag" content="Biafra" />
<meta property="article:tag" content="Buhari" />
<meta property="article:tag" content="Igbo" />
<meta property="article:tag" content="Kanu" />
<meta property="article:tag" content="north" />
<meta property="article:tag" content="Osinbajo" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-07-02T01:16:10+00:00" />
<meta property="article:modified_time" content="2017-07-01T17:25:00+00:00" />
<meta property="og:updated_time" content="2017-07-01T17:25:00+00:00" />
<meta property="og:image" content="https://www.tribuneonlineng.com/wp-content/uploads/2017/07/NAKANDE.jpg" />
<meta property="og:image:secure_url" content="https://www.tribuneonlineng.com/wp-content/uploads/2017/07/NAKANDE.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alhaji Dasuki Nakande is a former Minister of State for Information in the administration of the late President Umaru Yar’Adua. In this interview with" />
<meta name="twitter:title" content="Igbo in the North must dissociate themselves from Kanu, Biafra —Dasuki Nakande" />
<meta name="twitter:site" content="@nigeriantribune" />
<meta name="twitter:image" content="https://www.tribuneonlineng.com/wp-content/uploads/2017/07/NAKANDE.jpg" />
<meta name="twitter:creator" content="@nigeriantribune" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Feed" href="https://www.tribuneonlineng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Comments Feed" href="https://www.tribuneonlineng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Online &raquo; Igbo in the North must dissociate themselves from Kanu, Biafra  —Dasuki Nakande Comments Feed" href="https://www.tribuneonlineng.com/100761/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css'  href='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro-css'  href='https://www.tribuneonlineng.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://www.tribuneonlineng.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://www.tribuneonlineng.com/wp-content/themes/publisher/style-7.5.4.min.css?ver=7.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://www.tribuneonlineng.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"20582b78c4","ajaxurl":"https:\/\/www.tribuneonlineng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tribuneonlineng.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=5.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.7'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.7'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.tribuneonlineng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tribuneonlineng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tribuneonlineng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p7ZDOE-qdb' />
<!-- HFCM by 99 Robots - Snippet # 2: Every page Header -->
<script src="//pushlaram.com/ntfc.php?p=2008004" data-cfasync="false" async></script>

<script src="//chaghets.net/ntfc.php?p=2125108&tco=1" data-cfasync="false" async></script>

<script src="//pushokey.com/ntfc.php?p=2007841" data-cfasync="false" async></script>

<meta property="fb:pages" content="77912203638" />





<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({

          google_ad_client: "ca-pub-2711886266814791",

          enable_page_level_ads: true

     });

</script>

<!-- advertising 43m52Fqw-n3l69O96I8rNEcdGdttlFyvb2A9VOeTZwK_he16TzFXvQ4tePumbN6Yw0ciaKLFNF2wjDCtndPsqA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader23809";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/0e2e21a9f2f7c949042c7b41262d5bb0.min.js?20190114=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->


<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "db56dbd5-66a4-496c-a134-800fd34431f3",
      autoRegister: true, /* Set to true to automatically prompt visitors */
      subdomainName: 'https://tribuneonlineng.onesignal.com',
      /*
      subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN
      */
      httpPermissionRequest: {
        enable: true
      },
      notifyButton: {
          enable: true /* Set to false to hide */
      }
    }]);
  </script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"C93Yr1hNdI20fn", domain:"tribuneonlineng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=C93Yr1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
	
	<!-- AUTO ADS TAGS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896573800096815",
          enable_page_level_ads: true
     });
</script>
	

	<!--GOOGLE ANALYTICS->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-33246503-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33246503-1');
</script>
	<!-- END OF GOOGLE ANALYTICS -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W85MT89');</script>
<!-- End Google Tag Manager -->	
	
	
	
	
	<!-- Start of  Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=d408aeba-9cbc-49f2-a64d-d47d223797cc"> </script>
<!-- End of  Zendesk Widget script -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Posts Header -->
<!-- INSERT IN HEAD PORTION OF CODE -->

<script>
  var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
 window.Adomik = window.Adomik || {};
 Adomik.randomAdGroup = function() {
 var rand = Math.random();
 switch (false) {
 case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
 case !(rand < 0.10): return "ad_bc";
 default: return "ad_opt";
 }
 };
</script>

<script type='text/javascript'>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</script>
<!-- /end HFCM by 99 Robots -->
<link rel="amphtml" href="https://www.tribuneonlineng.com/100761/amp/">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33885318/Sidebar_300X250', [300, 250], 'div-gpt-ad-1522159985520-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/africannewspaperofnigeria-sportingtribune/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tribuneonlineng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.tribuneonlineng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'db56dbd5-66a4-496c-a134-800fd34431f3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.tribuneonlineng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.59acb98d-1515-493b-98a5-7443c569eebc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.tribuneonlineng.com\/wp-content\/uploads\/2019\/01\/logo-mast-head.jpg"
    },
    "url": "https:\/\/www.tribuneonlineng.com\/",
    "name": "Tribune Online",
    "description": "Breaking News in Nigeria Today"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Tribune Online",
    "alternateName": "Breaking News in Nigeria Today",
    "url": "https:\/\/www.tribuneonlineng.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Igbo in the North must dissociate themselves from Kanu, Biafra  \u2014Dasuki Nakande",
    "description": "Alhaji Dasuki Nakande is a former Minister of State for Information in the administration of the late President Umaru Yar\u2019Adua. In this interview with ISAAC SHOBAYO, he speaks on restructuring, the quit notice by the Arewa youths, Paris Club refund a",
    "datePublished": "2017-07-02",
    "dateModified": "2017-07-01",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneOnline",
        "name": "Tribune Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.tribuneonlineng.com\/wp-content\/uploads\/2017\/07\/NAKANDE.jpg",
        "width": 450,
        "height": 350
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.tribuneonlineng.com\/100761\/"
}</script>
<link rel='stylesheet' id='7.5.4-1555269790' href='https://www.tribuneonlineng.com/wp-content/bs-booster-cache/f00fc47b5c167ca0a6110b8944b9e86e.css' type='text/css' media='all' />
<link rel="icon" href="https://www.tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="32x32" />
<link rel="icon" href="https://www.tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" />
<meta name="msapplication-TileImage" content="https://www.tribuneonlineng.com/wp-content/uploads/2017/08/logo.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	</head>

<body class="post-template-default single single-post postid-100761 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky active-ajax-search single-prim-cat-4 single-cat-4  wpb-js-composer js-comp-ver-5.6 vc_responsive bs-ll-a" dir="ltr">
<div class="mhzyn mhzyn-clearfix adloc-before-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_before mhzyn-align-right mhzyn-column-1"><div id="mhzyn-139956-812149762" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139956" data-type="custom_code"><center>
<style>
.Leaderboard_Responsive { width: 320px; height: 100px; }
@media(min-width: 500px) { .Leaderboard_Responsive { width: 468px; height: 60px; } }
@media(min-width: 800px) { .Leaderboard_Responsive { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard Responsive -->
<ins class="adsbygoogle Leaderboard_Responsive"
     style="display:inline-block"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="1517503561">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><p class='mhzyn-caption mhzyn-caption-below'></p></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-5 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
				<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.tribuneonlineng.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg"
			     alt="Tribune Online"  />

			<span class="site-title">Tribune Online - Breaking News in Nigeria Today</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://www.tribuneonlineng.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-141145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-141145"><a href="http://www.tribuneonlineng.com">Home</a></li>
<li id="menu-item-147034" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147034"><a href="https://www.tribuneonlineng.com/news/">News</a></li>
<li id="menu-item-190236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-361914 better-anim-fade menu-item-190236"><a href="https://www.tribuneonlineng.com/category/2019elections/">Nigeria 2019 Elections</a></li>
<li id="menu-item-147035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147035"><a href="https://www.tribuneonlineng.com/business/">Business</a></li>
<li id="menu-item-147036" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147036"><a href="https://www.tribuneonlineng.com/columns/">Columns</a></li>
<li id="menu-item-201303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-201303"><a href="https://www.tribuneonlineng.com/category/editorial/">Editorial</a></li>
<li id="menu-item-147033" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147033"><a href="https://www.tribuneonlineng.com/entertainment/">Entertainment</a></li>
<li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-169283"><a href="https://www.tribuneonlineng.com/politics/">Politics</a></li>
<li id="menu-item-147037" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147037"><a href="https://www.tribuneonlineng.com/health/">Health</a></li>
<li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29395"><a href="http://sportingtribune.com">Sports</a></li>
<li id="menu-item-147044" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147044"><a href="https://www.tribuneonlineng.com/features/">Features</a></li>
<li id="menu-item-150552" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-150552"><a href="https://www.tribuneonlineng.com/women/">Women</a></li>
<li id="menu-item-201305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-201305"><a href="https://www.tribuneonlineng.com/category/opinion/">Opinions</a></li>
<li id="menu-item-201306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-201306"><a href="https://www.tribuneonlineng.com/category/letters/">Letters</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.tribuneonlineng.com/" itemprop="url" rel="home">
											<img src="https://www.tribuneonlineng.com/wp-content/uploads/2019/01/logo-mast-head.jpg"
						     alt="Tribune Online"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.tribuneonlineng.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.tribuneonlineng.com/category/politics/" ><span itemprop='name'>Politics</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Igbo in the North must dissociate themselves from Kanu, Biafra  —Dasuki Nakande</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.tribuneonlineng.com/100761/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-100761" class="post-100761 post type-post status-publish format-standard has-post-thumbnail  category-politics tag-biafra tag-buhari tag-igbo tag-kanu tag-north tag-osinbajo single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Igbo in the North must dissociate themselves from Kanu, Biafra  —Dasuki Nakande</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-4"><a href="https://www.tribuneonlineng.com/category/politics/">Politics</a></span></div><div class="post-meta single-post-meta">
			<a href="https://www.tribuneonlineng.com/author/david/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>ISAAC SHOBAYO</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2017-07-01T18:25:00+00:00">Last updated <b>Jul 1, 2017</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><img  alt="" data-src="https://www.tribuneonlineng.com/wp-content/uploads/2017/07/NAKANDE.jpg">							<figcaption class="wp-caption-text">Nakande</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.tribuneonlineng.com/100761/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Igbo in the North must dissociate themselves from Kanu, Biafra  —Dasuki Nakande&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande&url=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande %0A%0A https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande&body=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F&title=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="mhzyn mhzyn-clearfix mhzyn-post-top mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-189868-1998212664" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189868" data-type="custom_code"><!-- /72803759/Nigerian_Tribune-Web/Articles gpt-ad-LB2 -->
<div id='gpt-ad-LB2'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-LB2'); });
</script>
</div><p class='mhzyn-caption mhzyn-caption-below'></p></div></div><figure id="attachment_100722" aria-describedby="caption-attachment-100722" style="width: 450px" class="wp-caption alignleft"><img class="size-full wp-image-100722"  data-src="http://www.tribuneonlineng.com/wp-content/uploads/2017/07/NAKANDE.jpg" alt="" width="450" height="350" /><figcaption id="caption-attachment-100722" class="wp-caption-text">Nakande</figcaption></figure>
 <p><strong>Alhaji Dasuki Nakande is a former Minister of State for Information in the administration of the late President Umaru Yar’Adua. In this interview with ISAAC SHOBAYO, he speaks on restructuring, the quit notice by the Arewa youths, Paris Club refund and other raging issues in the country. Excerpts: </strong></p>
<p>&nbsp;</p>
<div class="mhzyn mhzyn-clearfix mhzyn-post-inline mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-189871-1268500207" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189871" data-type="custom_code"><!-- /72803759/Nigerian_Tribune-Web/Articles gpt-ad-LB3 -->
<div id='gpt-ad-LB3'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-LB3'); });
</script>
</div><p class='mhzyn-caption mhzyn-caption-below'></p></div></div> <p><strong> Do you support the ongoing agitation for restructuring?</strong></p>
<div class="bs-irp left bs-irp-thumbnail-1">

	<div class="bs-irp-heading">
		<span class="h-text heading-typo">ALSO READ</span>
	</div>

			<div class="bs-pagination-wrapper main-term-none none ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-151590 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="‘Buhari needs to pay more attention to security, economy’" data-src="https://www.tribuneonlineng.com/wp-content/uploads/2018/06/Bolarinwa.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.tribuneonlineng.com\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;450&quot;:&quot;Bolarinwa.jpg&quot;}}"						class="img-holder" href="https://www.tribuneonlineng.com/151590/"></a>
							</div>
		<p class="title">		<a href="https://www.tribuneonlineng.com/151590/" class="post-url post-title">
			‘Buhari needs to pay more attention to security, economy’		</a>
		</p>	</div>
	</div >
	<div class="post-125337 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Buhari" title="For Buhari, 2017 as annus horribilis" data-src="https://www.tribuneonlineng.com/wp-content/uploads/2017/09/buhari-new4.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.tribuneonlineng.com\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;450&quot;:&quot;buhari-new4.jpg&quot;}}"						class="img-holder" href="https://www.tribuneonlineng.com/125337/"></a>
							</div>
		<p class="title">		<a href="https://www.tribuneonlineng.com/125337/" class="post-url post-title">
			For Buhari, 2017 as annus horribilis		</a>
		</p>	</div>
	</div >
	<div class="post-112293 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="2019 Presidency: Inside details in All Progressives’ Camps" data-src="https://www.tribuneonlineng.com/wp-content/uploads/2017/09/apc-factions.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/www.tribuneonlineng.com\/wp-content\/uploads\/2017\/09\/&quot;,&quot;sizes&quot;:{&quot;450&quot;:&quot;apc-factions.jpg&quot;}}"						class="img-holder" href="https://www.tribuneonlineng.com/112293/"></a>
							</div>
		<p class="title">		<a href="https://www.tribuneonlineng.com/112293/" class="post-url post-title">
			2019 Presidency: Inside details in All Progressives’ Camps		</a>
		</p>	</div>
	</div >
	</div>
	
	</div></div> <p>It is not healthy for the country. There is no proper definition of what restructuring is all about. When you say restructuring, what some people mean is break the country; some are using it to negotiate certain interests to get more from the common wealth of the federation. Another set of people talk about restructuring in terms of devolution of powers. There is confusion and we have not had a meeting point of what restructuring is all about.</p>
 <p>From another perspective, some people believe that the word means break the country and this is coming as a result of various comments that have been going on, especially from the South-East, South-West  and threat to stability since President Muhammadu Buhari came to power and South-South in particular; they have carried out acts of sabotage in their area. To compound the problem, the proponents of Biafra did not help matters. There was a statement from their leaders that they were prepared to go to war. We have seen various comments on social media concerning this, especially from the Nnamdi Kanu; they are threatening the country in general. I think that made the Arewa youths to address a press conference [where they] say if you want to go, you are free to go and went further to give ultimatum that the Igbo should leave the North.</p>
<p>&nbsp;</p>
 <p><strong>You said there is no meeting point among various sections in the country on the issue of restructuring, but what do you have to say concerning the recommendations made during  the 2014 National Conference as contained in the report?</strong></p>
<div class="mhzyn mhzyn-clearfix mhzyn-post-inline mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-189873-1871575910" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189873" data-type="custom_code"><!-- /72803759/Nigerian_Tribune-Web/Articles gpt-ad-LB4 -->
<div id='gpt-ad-LB4'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-LB4'); });
</script>
</div><p class='mhzyn-caption mhzyn-caption-below'></p></div></div> <p>Those who were selected to attend the conference did not represent the will and yearning of Nigerians. All members of the conference, no matter how highly placed they are, none of them was elected through popular vote and, secondly, the same person who set up the conference collected the conference report and was in office for over a year after the report was out, but refused to present the report to the National Assembly for adoption so that, if not all, some parts of the report could be implemented. So, it is pure mischief for anybody to come now and say President Buhari should look at the report and implement the recommendations or the resolutions.</p>
<p>&nbsp;</p>
 <p><strong>The matter is, no doubt, generating controversies across the country. What is your assessment of the positions or comments of political elite and opinion leaders on this matter?</strong></p>
 <p>Their comments are divisive, if you take the position of the South-East for instance. When Nwazuruike and later Kanu were agitating for Biafra with secessionist agenda, their people did not say anything and in the process they were heaping insults. They were insulting northern traditional rulers; they were insulting the leadership of the North. No one from the East came out to condemn the act or dissociate themselves from what the proponents of the Biafra were saying and they allowed it until it came to a head. The same Kanu, who is being tried in a court of competent jurisdiction, went on to pronounce that people should not go to work.  One would expect that in a decent society, you have an elected government and there are civil servants virtually in all parts of the eastern Nigeria. No single governor from the East came out to say, while we respect the right of anybody not to go out of his house, they must also respect the right of others who want to go to work, who are guided by the civil service rules to go their places of work in peace and call the police to maintain law and order. So, there is some level of complicity from the elite, especially from the South-East. The Igbo need to do more in terms of dissociating themselves from this pro-rebellion group.</p>
<p>&nbsp;</p>
 <p><strong>The Governors’ Forum at its meeting endorsed restructuring; do you see this as a welcome development and a step in the right direction?</strong></p>
<div class="mhzyn mhzyn-clearfix mhzyn-post-inline mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-188304-1760240711" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188304" data-type="custom_code"><!-- /72803759/Nigerian_Tribune-Web/Homepage gpt-ad-LB5 -->
<div id='gpt-ad-LB5'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-LB5'); });
</script>
</div><p class='mhzyn-caption mhzyn-caption-below'></p></div></div> <p>Well, it depends on the perspective at which they are looking at the issue. If they are looking at restructuring in terms of devolution of power, then so be it. It is like going back to the First Republic where by the revenue of the country was shared on 50-50 basis with royalty to the state that produced the mineral resources. We also need to ask them from which context are they looking at restructuring.</p>
<p>&nbsp;</p>
 <p><strong>How then can we resolve the confusion over this agitation, because even the elite who are from the same part of the country are not united on the issue?</strong></p>
<div class="mhzyn mhzyn-clearfix mhzyn-post-middle mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-178487-2044037860" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178487" data-type="custom_code"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7620071422727774";
/* tribuneonlineng.com_300x250 */
google_ad_slot = "8835241439/6760377961/7522159136";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><p class='mhzyn-caption mhzyn-caption-below'></p></div></div> <p>In his Sallah message to Nigerians, President Buhari also called for restructuring. If you devolve power down to the local government level, then you are doing some level of restructuring. But if you’re talking of restructuring in coded language, adding salt to injury, fanning the embers of division in the country, then it is unfortunate.</p>
<p>&nbsp;</p>
 <p><strong>Would say two years of APC at the national level have brought relief to Nigeria?</strong></p>
<div class="mhzyn mhzyn-clearfix mhzyn-post-inline mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-189875-1887086143" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="189875" data-type="custom_code"><!-- /72803759/Nigerian_Tribune-Web/Articles gpt-ad-LB6 -->
<div id='gpt-ad-LB6'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-LB6'); });
</script>
</div><p class='mhzyn-caption mhzyn-caption-below'></p></div></div> <p>Recession is a global kind of thing. It is not peculiar to Nigeria alone. The fall in oil price affected the economy of this country and this alone accounts for about 80 per cent of our total revenue. And it [revenue] went down because of other indications that pulled down the price of oil in the international market. And unfortunately, we have not been able to diversify properly even in area like solid minerals. But, hopefully, with discipline that is being entrenched in the public sector, I strongly believe that we would get out of the wood soon.</p>
<p>&nbsp;</p>
 <p><strong>Do you subscribe to the idea of local government autonomy?</strong></p>
 <p>This is very apt. Part of the issue of restructuring is the issue of devolution of power and this resides more with the local government, by giving them full autonomy. This has been done before during the regime of General [Ibrahim] Babagida, when we had two political parties: the Social Democratic Party and National Republican Convention. I was the first secretary of Jos North Local Government; we were collecting our share of the revenue directly from the federation account and were able to do much for our local government. So, until the constitution is amended, we shall continue to suffer at the grass roots. Currently, the local governments are not generating revenue; all they do now is just to wait for allocation and pay salary. I believe that until they amend the constitution, the third tier of government will continue to suffer. There was an attempt during the Jonathan administration to amend the constitution to give them power, the governors at that time refused and directed the state house of assemblies not to give their assent to the proposal.</p>
<p>&nbsp;</p>
 <p><strong>Since the inception of this administration, governors have collected bailout fund and Paris Club refund and used part of the fund to pay salaries, with Nigerians asking them what they do with the balance. What mechanism do you think should be put in place to make them to be alive to their responsibilities?</strong></p>
 <p>The checks and balances are the functions of  the state houses of assembly; they are the ones that should provide these checks and balances, but unfortunately, most of the state houses of assembly are functionally weak. Most of the members don’t know how they won their elections, therefore, cannot perform adequately. They are sitting there at the beck and call of their masters, the governors. I think what the Federal Government should have done is to tie refund of that money to specific projects within those states and local governments. That is where the allegations of fraud and misappropriation of the fund come in; the governors see the fund as a windfall or manna from heaven. Posterity will judge all of us; many of them would be called one day to give account of such money.</p>
<p>&nbsp;</p>
 <p><strong>What is your assessment of the APC-led government in Plateau State?  </strong></p>
<div class="mhzyn mhzyn-clearfix mhzyn-post-inline mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-188306-1774482459" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="188306" data-type="custom_code"><!-- /72803759/Nigerian_Tribune-Web/Homepage gpt-ad-LB7 -->
<div id='gpt-ad-LB7'>
<script>
googletag.cmd.push(function() { googletag.display('gpt-ad-LB7'); });
</script>
</div><p class='mhzyn-caption mhzyn-caption-below'></p></div></div> <p>The governor is level-headed; he has been trying his best, but he needs to do more, especially in the area of employment. Employment in this sense is not about recruiting people into civil service, but providing ways and means by which people can be self employed, creation of skills acquisition centres across the state. There is nothing wrong if every local government in the state can have a skills acquisition centre.</p>
<p>&nbsp;</p>
 <p><strong>What is your advice to the elite in the country that are  deemed to be heating up the polity with quit notice and threat of secession?</strong></p>
 <p>Let me refresh you, this quit notice started from Plateau State. One governor gave quit notice to us in this state. When you start an epidemic, it can spread wide before you realise it. When Ebola started in Lagos, Nigerians stood up to it; we galvanised and stopped it from spreading. This quit notice started from Plateau State, because of the series of crises we experienced in the state. Many had been checked out of their various settlements. Governor [Ayo] Fayose also enacted a law giving quit notice to the Fulani herdsmen and Benue State also enacted another one. All these quit notices have been given and we have kept silence about them. It is very unfortunate that we found ourselves in this terrible situation. I expected all the Igbo in the North to dissociate themselves from the pronouncement of Nnamdi Kanu and his cohorts. They should say this publicly. All those moving from Nasir el-Rufai and going to Emir of Katsina to get assurance for their safety is good, but it is not enough. They are the ones whose interests are being threatened; they should  dissociate themselves from the secession agenda.</p>
<p>&nbsp;</p>
 <p><strong>From all indications, the Fulani have been stigmatised as result of constant killings alleged to have been perpetrated by the herdsmen (cuts in)</strong></p>
 <p>The Fulani have been stigmatised; the herdsmen have also become a brand for all manner of criminals. In Benue State, we have seen a situation where there is ethnic provocation and fight and they have used the name Fulani herdsmen as a basis to cover up the various crimes the security agencies have been able to prove in some instances there. When there was a problem with the Agatu, some people said 500 Agatu were killed. How do you kill 500 people and no one was arrested? So, these are some of the challenges we have been getting and we hope that security agencies would be able to deal with the situation.</p> <div class="mhzyn mhzyn-clearfix mhzyn-post-bottom mhzyn-float-center mhzyn-align-center mhzyn-column-1"><div id="mhzyn-178255-1492797271" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178255" data-type="custom_code"><p align="left">
<a href=" http://www.solutionnaturals.com/sexsolution-dpnc/ " target="_blank"><span style="color:  #0000FF; font-family: Verdana, 'Sans serif'; font-size: small;"><b>CLICK HERE NOW!!! - To Enlarge Your Manhood Size By An Extra 3.7 Inches 
In Just 28 Days,Get A Rock Hard Erection Now,& Last Over 35 Minutes Per 
Round,In Bed With A Woman Tonight.</b></span>
</a>
</p>
<hr />


<p align="left">
<a href="https://goo.gl/cq2QQy" target="_blank"><span style="color:  #660000; font-family: Verdana, 'Sans serif'; font-size: small;"><b>SHOCKING LIFE STORY!!! Abuja Man reveals (FREE) secret Fruits that Increased his Manh0d size and Lasting Power in just 7days… CLICK HERE
TO GET IT!!!</b></span>
</a>
</p>
<hr />

<p align="left">
<a href=" https://www.bitinvestworld.com/free.htm " target="_blank"><span style="color:  #0000FF; font-family: Verdana, 'Sans serif'; font-size: small;"><b> CLICK HERE TO START EARNING 200% PROFIT IN 96HRS FROM BITCOIN NOW,WE OFFER FREE TRAINING AND ALSO GIVE LOANS </b></span>
</a>
</p>
<hr /><p class='mhzyn-caption mhzyn-caption-below'></p></div></div>			</div>

					<div class="entry-terms post-tags clearfix style-1">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.tribuneonlineng.com/tag/biafra/" rel="tag">Biafra</a><a href="https://www.tribuneonlineng.com/tag/buhari/" rel="tag">Buhari</a><a href="https://www.tribuneonlineng.com/tag/igbo/" rel="tag">Igbo</a><a href="https://www.tribuneonlineng.com/tag/kanu/" rel="tag">Kanu</a><a href="https://www.tribuneonlineng.com/tag/north/" rel="tag">north</a><a href="https://www.tribuneonlineng.com/tag/osinbajo/" rel="tag">Osinbajo</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.tribuneonlineng.com/100761/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Igbo in the North must dissociate themselves from Kanu, Biafra  —Dasuki Nakande&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande&url=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande %0A%0A https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande&body=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.tribuneonlineng.com%2F100761%2F&title=Igbo+in+the+North+must+dissociate+themselves+from+Kanu%2C+Biafra++%E2%80%94Dasuki+Nakande" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.tribuneonlineng.com/100789/" rel="prev">Absence of fatherly role, bane of Nigeria’s crisis —Pastor Medo-Uwa</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.tribuneonlineng.com/100790/" rel="next">Nigerian leaders unpatriotic –Cleric</a></p>
			</div>
		
	</section>
	</div>
<div class="mhzyn mhzyn-clearfix adloc-after-related adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_after_related mhzyn-align-center mhzyn-column-1"><div id="mhzyn-139961-325665533" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="139961" data-type="custom_code"><div class="OUTBRAIN" data-src="https://www.tribuneonlineng.com" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><p class='mhzyn-caption mhzyn-caption-below'></p></div></div><section id="comments-template-100761" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t1 sh-s3" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/100761/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="https://www.tribuneonlineng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  placeholder="Your Name" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  placeholder="Your Email" /></p>

<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="custom_html-181" class="widget_text  h-ni w-nt primary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//pushlaram.com/ntfc.php?p=2008004" data-cfasync="false" async></script>

<script src="//chaghets.net/ntfc.php?p=2125108&tco=1" data-cfasync="false" async></script>

<script src="//pushokey.com/ntfc.php?p=2007841" data-cfasync="false" async></script></div></div><div id="mhzyn-5" class=" h-ni w-nt primary-sidebar-widget widget widget_mhzyn"><div class="mhzyn mhzyn-clearfix  mhzyn-align-right mhzyn-column-1"><div id="mhzyn-179774-1855167168" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179774" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Article Native 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="5700151848"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='mhzyn-caption mhzyn-caption-below'></p></div></div></div><div id="top-posts-9" class=" h-ni w-t primary-sidebar-widget widget widget_top-posts"><div class="section-heading sh-t1 sh-s3"><span class="h-text">Most Read</span></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.tribuneonlineng.com/203663/" title="2023: Tinubu playing dangerous politics — Ayu" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.tribuneonlineng.com/wp-content/uploads/2019/04/Iyorchia-Ayu1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="2023: Tinubu playing dangerous politics — Ayu" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.tribuneonlineng.com/203663/" class="bump-view" data-bump-view="tp">
								2023: Tinubu playing dangerous politics — Ayu							</a>
						</div>
												</li>
										<li>
												<a href="https://www.tribuneonlineng.com/203410/" title="From Third Class at LASU to overall best PhD graduate at UNILAG" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.tribuneonlineng.com/wp-content/uploads/2019/04/Ajibade.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="From Third Class at LASU to overall best PhD graduate at UNILAG" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.tribuneonlineng.com/203410/" class="bump-view" data-bump-view="tp">
								From Third Class at LASU to overall best PhD graduate at UNILAG							</a>
						</div>
												</li>
										<li>
												<a href="https://www.tribuneonlineng.com/203543/" title="Citizenship: Buhari, APC’s claim vindicates me on fake election result ― Atiku" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.tribuneonlineng.com/wp-content/uploads/2019/02/Buhari-atiku.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Citizenship: Buhari, APC’s claim vindicates me on fake election result ― Atiku" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.tribuneonlineng.com/203543/" class="bump-view" data-bump-view="tp">
								Citizenship: Buhari, APC’s claim vindicates me on fake election result ― Atiku							</a>
						</div>
												</li>
										<li>
												<a href="https://www.tribuneonlineng.com/203685/" title="Ninth Assembly leadership: Senators divided over use of 8th Assembly Rule Book, secret ballot" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.tribuneonlineng.com/wp-content/uploads/2016/07/nass-pdp-apc_340.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ninth Assembly leadership: Senators divided over use of 8th Assembly Rule Book, secret ballot" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.tribuneonlineng.com/203685/" class="bump-view" data-bump-view="tp">
								Ninth Assembly leadership: Senators divided over use of 8th Assembly Rule Book, secret ballot							</a>
						</div>
												</li>
										<li>
												<a href="https://www.tribuneonlineng.com/203745/" title="Six years after, FG to commence construction of $22.7m Lagos-Abidjan road project" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.tribuneonlineng.com/wp-content/uploads/2019/04/Lagos-Abidjan-road.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Six years after, FG to commence construction of $22.7m Lagos-Abidjan road project" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.tribuneonlineng.com/203745/" class="bump-view" data-bump-view="tp">
								Six years after, FG to commence construction of $22.7m Lagos-Abidjan road project							</a>
						</div>
												</li>
										<li>
												<a href="https://www.tribuneonlineng.com/203386/" title="Oral s3x and stis" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.tribuneonlineng.com/wp-content/uploads/2017/08/woman-thinking.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Oral s3x and stis" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.tribuneonlineng.com/203386/" class="bump-view" data-bump-view="tp">
								Oral s3x and stis							</a>
						</div>
												</li>
										<li>
												<a href="https://www.tribuneonlineng.com/203526/" title="Osun High Court shocked at bank robbery scenes" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.tribuneonlineng.com/wp-content/uploads/2019/01/KADUNA-COURT.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Osun High Court shocked at bank robbery scenes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.tribuneonlineng.com/203526/" class="bump-view" data-bump-view="tp">
								Osun High Court shocked at bank robbery scenes							</a>
						</div>
												</li>
					</ul>
</div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/W-aZfQB3ve0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div><div id="mhzyn-8" class=" h-ni w-nt primary-sidebar-widget widget widget_mhzyn"><div class="mhzyn mhzyn-clearfix  mhzyn-align-right mhzyn-column-1"><div id="mhzyn-178487-1173419319" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="178487" data-type="custom_code"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7620071422727774";
/* tribuneonlineng.com_300x250 */
google_ad_slot = "8835241439/6760377961/7522159136";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><p class='mhzyn-caption mhzyn-caption-below'></p></div></div></div><div id="mhzyn-6" class=" h-ni w-nt primary-sidebar-widget widget widget_mhzyn"><div class="mhzyn mhzyn-clearfix  mhzyn-align-right mhzyn-column-1"><div id="mhzyn-185423-877771080" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="185423" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP_13463_Blend_out_TxtImg_300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1896573800096815"
     data-ad-slot="7372894476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='mhzyn-caption mhzyn-caption-below'></p></div></div></div><div id="mhzyn-9" class=" h-ni w-nt primary-sidebar-widget widget widget_mhzyn"><div class="mhzyn mhzyn-clearfix  mhzyn-align-center mhzyn-column-1"><div id="mhzyn-179780-1841998513" class="mhzyn-container mhzyn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="179780" data-type="custom_code"><div class="OUTBRAIN" data-src="https://www.tribuneonlineng.com" data-widget-id="GS_6"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><p class='mhzyn-caption mhzyn-caption-below'></p></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-173" class="widget_text  h-ni w-nt footer-widget footer-column-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>REGIONS</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/south-west/">South West</a>
<br />
<a href="https://www.tribuneonlineng.com/category/niger-delta/">Niger Delta</a>
<br />
<a href="https://www.tribuneonlineng.com/category/arewa/">Arewa</a>

<br /> <br />

<font color="#CCCCCC"><b>RELIGION</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/church-news/">Church News</a>
<br />
<a href="https://www.tribuneonlineng.com/category/islamic-news/">Islamic News</a>
<br />
<a href="https://www.tribuneonlineng.com/category/eye-of-islam/">Eye of Islam</a>
<br />
<a href="https://www.tribuneonlineng.com/category/tribune-church/">Tribune Church</a>

<br /> <br />

<font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/ecoscope/">Ecoscope</a>
<br />
<a href="https://www.tribuneonlineng.com/category/property-and-environment/">Property & Environment</a>
<br />
<a href="https://www.tribuneonlineng.com/category/energy/">Energy</a>
<br />
<a href="https://www.tribuneonlineng.com/category/maritime/">Maritime</a>
<br />
<a href="https://www.tribuneonlineng.com/category/aviation/">Aviation</a>
<br />
<a href="https://www.tribuneonlineng.com/category/brands-marketing/">Brands & Marketing</a>
<br />
<a href="https://www.tribuneonlineng.com/category/agriculture/">Agriculture</a>
<br />
<a href="https://www.tribuneonlineng.com/category/info-tech/">Info Tech</a>
<br />
<a href="https://www.tribuneonlineng.com/category/labour/">Labour</a>
<br />
<a href="https://www.tribuneonlineng.com/category/leadership-management/">Leadership & Management</a>
<br />
<a href="https://www.tribuneonlineng.com/category/achievers/">Achievers</a>
<br />
<a href="https://www.tribuneonlineng.com/category/aplomb/">Aplomb</a>
<br />
<a href="https://www.tribuneonlineng.com/category/arewa-live/">Arewa Live</a>
<br />
<a href="https://www.tribuneonlineng.com/category/arts-and-culture/">Arts & Culture</a>
<br />
<a href="https://www.tribuneonlineng.com/category/arts-and-reviews/">Arts & Reviews</a>
<br />
<a href="https://www.tribuneonlineng.com/category/campus-beat/">Campus Beat</a></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="custom_html-174" class="widget_text  h-ni w-nt footer-widget footer-column-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><font color="#CCCCCC"><b>MORE</b></font>
<br /><br />
<a href="https://www.tribuneonlineng.com/category/business-coach/">Business Coach</a>
<br />
<a href="https://www.tribuneonlineng.com/category/event-digest/">Event Digest</a>
<br />
<a href="https://www.tribuneonlineng.com/category/crime-court/">Crime & Court</a>
<br />
<a href="https://www.tribuneonlineng.com/category/do-it-yourself/">Do It Yourself</a>
<br />
<a href="https://www.tribuneonlineng.com/category/health-news/">Health News</a>
<br />
<a href="https://www.tribuneonlineng.com/category/mum-child/">Mum & Child</a>
<br />
<a href="https://www.tribuneonlineng.com/category/natural-health/">Natural Health</a>
<br />
<a href="https://www.tribuneonlineng.com/category/sexuality-and-health/">Sexuality & Health</a>
<br />
<a href="https://www.tribuneonlineng.com/category/special-report/">Special Report</a>
<br />
<a href="http://sportingtribune.com/" target="_blank">Sports</a>
<br />
<a href="https://www.tribuneonlineng.com/category/tourism-business/">Tourism</a>
<br />
<a href="https://www.tribuneonlineng.com/category/travel-pulse-and-m-i-c-e/">Travelpulse & MICE</a>
<br />
<a href="https://www.tribuneonlineng.com/category/tribune-business/">Tribune Business</a>
<br />
<a href="https://www.tribuneonlineng.com/category/weekend-lagos/">Weekend Lagos</a>
<br />
<a href="https://www.tribuneonlineng.com/category/youth-speak/">Youth Speak</a></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-29400" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-29400"><a href="https://www.tribuneonlineng.com/home/">Home &#8211; Breaking News In Nigeria Today &#8211; Tribune Online</a></li>
<li id="menu-item-55862" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-55862"><a href="https://www.tribuneonlineng.com/about-us/">About Us</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-205"><a href="https://www.tribuneonlineng.com/contact-us/">Contact us</a></li>
<li id="menu-item-55816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-55816"><a href="http://tribunetv.net/">Tribune TV</a></li>
<li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2480"><a href="https://www.tribuneonlineng.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2481"><a href="https://www.tribuneonlineng.com/privacy-2/">Privacy</a></li>
<li id="menu-item-91682" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-91682"><a href="https://www.tribuneonlineng.com/tribune-advertisement-rates/">Tribune Advertisement Rates</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - <a href="https://www.tribuneonlineng.com/">Tribune Online</a>. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- HFCM by 99 Robots - Snippet # 3: Every page Footer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W85MT89"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
	<div style="display:none">
	</div>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/33885318/1TagAdUnit', [1, 1]).display();
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll  no-login-icon" style="background-color: #ffffff">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.tribuneonlineng.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"dbbff129cf","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.tribuneonlineng.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js?ver=1.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.5.4'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.10.7'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/plugins/financial-pack-pro/js/chartist.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/plugins/financial-pack-pro/js/marquee.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/plugins/financial-pack-pro/js/financial-pack.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.10.7'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.5.4'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-5","boxed":"stretched"},"ajax_url":"https:\/\/www.tribuneonlineng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.tribuneonlineng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/themes/publisher/js/theme.min.js?ver=7.5.4'></script>
<script type='text/javascript' src='https://www.tribuneonlineng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.18.4'></script>

<script>
var mhzyn=function(a){"use strict";return{init:function(){0==mhzyn.ads_state()&&mhzyn.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var t=[];a(".mhzyn-container").each(function(){if("image"==a(this).data("type"))return 0;t[a(this).attr("id")]={element_id:a(this).attr("id"),ad_id:a(this).data("adid")}}),t.length<1||jQuery.ajax({url:'https://www.tribuneonlineng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:t},success:function(t){var e=JSON.parse(t);a.each(e.ads,function(t,e){a("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){mhzyn.init()});

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'118125416',post:'100761',tz:'1',srv:'www.tribuneonlineng.com'} ]);
	_stq.push([ 'clickTrackerInit', '118125416', '100761' ]);
</script>
<script>
            window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);
        </script><script data-no-minify="1" async src="https://www.tribuneonlineng.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6e57f4b7d8","applicationID":"230409775","transactionName":"ZQdbZkNWVkFTAUNZXVxNeFFFXldcHRFeXlVeBw==","queueTime":0,"applicationTime":553,"atts":"SUBYEAtMRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->